Users  

   

Hobi  

   

Statistik  

Visitors
215
Articles
59
Articles View Hits
384936
   

User Online  

We have 71 guests and no members online

   

BLOKING BRUTE FORCE DI MIKROTIK

Details

Pada awalnya kita membuat mikrotik routerboard fungsinya banyak baut management bandwith dan buat koneksi internet kita lebih terorganisir, jadi kan lebih manatap tuh .....!!!!

Tapi coba kita pikir lagi ap fungsi y cuma itu tidak tapi mikrotik bisa menjadi firewall qt dalam jaringan juga loch..coba saja kita berfikir bila ada sebuah aplikasi yang bernama brute force dan brutus coba mengirim packet dan menscan port dan ftp di mikrotik kita, kalo jebol dan di acak-acak bisa puyeng kepala adminnya...harus setting lagi jika tidak ad file backup mikrotik hehehehe

 

nah disini penulis mencoba sharing sedikit ilmu hasil searching m`ba google....hehehe

beberapa command line buat bloking bruteforce dan brutus..

1. Masuk ke login mikrotik menggunakan winbox atau menggunakan webconfig mikrotik

2. Klik new terminal

    ketikan pad terminal seperti di bawah ini

 [admin@CAD MikroTik] > ip firewall filter       (enter)

[admin@CAD MikroTik] /ip firewall filter>add chain=input protocol=tcp dst-port=21               src-address-list=ftp_blacklist action=drop  comment="drop ftp brute forcers"  (enter)

 

[admin@CAD MikroTik] /ip firewall filter>add chain=output action=accept protocol=tcp content="530 Login incorrect" dst-limit=1/1m,9,dst-address/1m   (enter)

[admin@CAD MikroTik] /ip firewall filter>add chain=output action=add-dst-to-address-list protocol=tcp content="530 Login incorrect" address-list=ftp_blacklist address-list-timeout=3h  (enter)

[admin@CAD MikroTik] /ip firewall filter>add chain=input protocol=tcp dst-port=22 src-address-list=ssh_blacklist action=drop comment="drop ssh brute forcers" disabled=no  (enter)

[admin@CAD MikroTik] /ip firewall filter>add chain=input protocol=tcp dst-port=22 connection-state=new src-address-list=ssh_stage3 action=add-src-to-address-list address-list=ssh_blacklist address-list-timeout=10d comment="" disabled=no  (enter)

[admin@CAD MikroTik] /ip firewall filter>add chain=input protocol=tcp dst-port=22 connection-state=new src-address-list=ssh_stage2 action=add-src-to-address-list address-list=ssh_stage3 address-list-timeout=1m comment="" disabled=no   (enter)

[admin@CAD MikroTik] /ip firewall filter>add chain=input protocol=tcp dst-port=22 connection-state=new src-address-list=ssh_stage1 action=add-src-to-address-list address-list=ssh_stage2 address-list-timeout=1m comment="" disabled=no   (enter)

[admin@CAD MikroTik] /ip firewall filter>add chain=input protocol=tcp dst-port=22 connection-state=new action=add-src-to-address-list address-list=ssh_stage1 address-list-timeout=1m comment="" disabled=no  (enter)

[admin@CAD MikroTik] /ip firewall filter>add chain=forward protocol=tcp dst-port=22 src-address-list=ssh_blacklist action=drop comment="drop ssh brute downstream" disabled=no  (enter)

 

sekian tutorial yang saya buat semoga bermanfaat......

tetap semangat karena didunia ini tidak ada yang bodoh tapi hanya ada orang yang malas yang belajar....

sumber  : http://wiki.mikrotik.com/wiki/Bruteforce_login_prevention

Comments   

 
+1 #1 global teknisi 2014-02-25 15:14
nice share...

ijin share juga gan
http://teknisiku.com/tutorial-jaringan-2.php
Quote
 

Add comment


Security code
Refresh

   

Indeks  

   
© ALLROUNDER